Home | History | Annotate | Download | only in gles11

Lines Matching refs:GLfloat

13 void glColor4f ( GLfloat red, GLfloat green, GLfloat blue, GLfloat alpha )
35 void glFogf ( GLenum pname, GLfloat param )
36 void glFogfv ( GLenum pname, const GLfloat *params )
40 void glFrustumf ( GLfloat left, GLfloat right, GLfloat bottom, GLfloat top, GLfloat zNear, GLfloat zFar )
47 void glLightModelf ( GLenum pname, GLfloat param )
48 void glLightModelfv ( GLenum pname, const GLfloat *params )
51 void glLightf ( GLenum light, GLenum pname, GLfloat param )
52 void glLightfv ( GLenum light, GLenum pname, const GLfloat *params )
55 void glLineWidth ( GLfloat width )
58 void glLoadMatrixf ( const GLfloat *m )
61 void glMaterialf ( GLenum face, GLenum pname, GLfloat param )
62 void glMaterialfv ( GLenum face, GLenum pname, const GLfloat *params )
66 void glMultMatrixf ( const GLfloat *m )
68 void glMultiTexCoord4f ( GLenum target, GLfloat s, GLfloat t, GLfloat r, GLfloat q )
70 void glNormal3f ( GLfloat nx, GLfloat ny, GLfloat nz )
73 void glOrthof ( GLfloat left, GLfloat right, GLfloat bottom, GLfloat top, GLfloat zNear, GLfloat zFar )
76 void glPointSize ( GLfloat size )
78 void glPolygonOffset ( GLfloat factor, GLfloat units )
83 void glRotatef ( GLfloat angle, GLfloat x, GLfloat y, GLfloat z )
87 void glScalef ( GLfloat x, GLfloat y, GLfloat z )
95 void glTexEnvf ( GLenum target, GLenum pname, GLfloat param )
96 void glTexEnvfv ( GLenum target, GLenum pname, const GLfloat *params )
100 void glTexParameterf ( GLenum target, GLenum pname, GLfloat param )
103 void glTranslatef ( GLfloat x, GLfloat y, GLfloat z )