Home | History | Annotate | Download | only in gles11

Lines Matching refs:GLfloat

10 void glDrawTexfOES ( GLfloat x, GLfloat y, GLfloat z, GLfloat width, GLfloat height )
11 void glDrawTexfvOES ( const GLfloat *coords )
77 void glFrustumfOES ( GLfloat left, GLfloat right, GLfloat bottom, GLfloat top, GLfloat zNear, GLfloat zFar )
78 void glOrthofOES ( GLfloat left, GLfloat right, GLfloat bottom, GLfloat top, GLfloat zNear, GLfloat zFar )
79 void glClipPlanefOES ( GLenum plane, const GLfloat *equation )
80 void glGetClipPlanefOES ( GLenum pname, GLfloat *eqn )
82 void glTexGenfOES ( GLenum coord, GLenum pname, GLfloat param )
83 void glTexGenfvOES ( GLenum coord, GLenum pname, const GLfloat *params )
88 void glGetTexGenfvOES ( GLenum coord, GLenum pname, GLfloat *params )