Home | History | Annotate | Download | only in gles11

Lines Matching refs:GLboolean

20 void glColorMask ( GLboolean red, GLboolean green, GLboolean blue, GLboolean alpha )

36 void glDepthMask ( GLboolean flag )
60 void glGetBooleanv ( GLenum pname, GLboolean *params )
83 GLboolean glIsBuffer ( GLuint buffer )
84 GLboolean glIsEnabled ( GLenum cap )
85 GLboolean glIsFramebuffer ( GLuint framebuffer )
86 GLboolean glIsProgram ( GLuint program )
87 GLboolean glIsRenderbuffer ( GLuint renderbuffer )
88 GLboolean glIsShader ( GLuint shader )
89 GLboolean glIsTexture ( GLuint texture )
97 void glSampleCoverage ( GLclampf value, GLboolean invert )
129 void glUniformMatrix2fv ( GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
130 void glUniformMatrix3fv ( GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
131 void glUniformMatrix4fv ( GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
142 void glVertexAttribPointer ( GLuint indx, GLint size, GLenum type, GLboolean normalized, GLsizei stride, GLint offset )
143 void glVertexAttribPointer ( GLuint indx, GLint size, GLenum type, GLboolean normalized, GLsizei stride, const GLvoid *ptr )