Home | History | Annotate | Download | only in gles11

Lines Matching refs:param

20 void glFogxOES ( GLenum pname, GLfixed param )
29 void glLightModelxOES ( GLenum pname, GLfixed param )
31 void glLightxOES ( GLenum light, GLenum pname, GLfixed param )
35 void glMaterialxOES ( GLenum face, GLenum pname, GLfixed param )
41 void glPointParameterxOES ( GLenum pname, GLfixed param )
48 void glTexEnvxOES ( GLenum target, GLenum pname, GLfixed param )
50 void glTexParameterxOES ( GLenum target, GLenum pname, GLfixed param )
82 void glTexGenfOES ( GLenum coord, GLenum pname, GLfloat param )
84 void glTexGeniOES ( GLenum coord, GLenum pname, GLint param )
86 void glTexGenxOES ( GLenum coord, GLenum pname, GLfixed param )