Home | History | Annotate | Download | only in slackware-dnsmasq

Lines Matching refs:dnsmasq

3 PKG=/tmp/package-dnsmasq
22 rm -rf dnsmasq-$VERSION
23 tar xzvf $CWD/dnsmasq-$VERSION.tar.gz
24 cd dnsmasq-$VERSION
25 zcat $CWD/dnsmasq.leasedir.diff.gz | patch -p1 --verbose --backup --suffix=.orig || exit
28 chmod 755 $PKG/usr/sbin/dnsmasq
30 gzip -9 $PKG/usr/man/man8/dnsmasq.8
32 if [ -f $$f/man8/dnsmasq.8 ]; then
33 gzip -9 $$f/man8/dnsmasq.8 ;
36 gzip -9 $PKG/usr/man/*/man8/dnsmasq.8
37 mkdir -p $PKG/var/state/dnsmasq
43 cat dnsmasq.conf.example > $PKG/etc/dnsmasq.conf.new
45 zcat $CWD/rc.dnsmasq.gz > $PKG/etc/rc.d/rc.dnsmasq.new
46 mkdir -p $PKG/usr/doc/dnsmasq-$VERSION
49 $PKG/usr/doc/dnsmasq-$VERSION
55 makepkg -l y -c n ../dnsmasq-$VERSION-$ARCH-$BUILD.tgz