Lines Matching refs:signed
43 OpenGL prior to 3.1 does not support any signed texture formats.
45 red_green signed formats but no uncompressed ones, which might
46 still be useful. NV_texture_shader adds signed texture formats,
52 This extension adds a signed 4-channel texture format by backporting
64 2) Should the full set of signed formats (alpha, luminance, rgb, etc.)
79 4) How are signed integer values mapped to floating-point values?
83 A signed 8-bit two's complement value X is computed to
122 5) How will signed components resulting from RGBA8_SNORM texture
134 etc.) or the OpenGL Shading Language, these signed formats will
135 appear as expected with unclamped signed components as a result
142 fixed-point textures with signed components and relaxed the
156 is unable to make proper use of the signed texture formats added
159 filtering of these signed formats would be still signed, but
164 GLSL for the new signed formats to be useful.