Home | History | Annotate | Download | only in temp.deduct.call

Lines Matching refs:Args

29 template<typename ...Args>
30 typename get_nth_type<0, Args...>::type first_arg(Args...);
32 template<typename ...Args>
33 typename get_nth_type<1, Args...>::type second_arg(Args...);
42 template<typename ...Args>
43 typename get_nth_type<0, Args...>::type first_arg_ref(Args&...);
45 template<typename ...Args>
46 typename get_nth_type<1, Args...>::type second_arg_ref(Args&...);