Home | History | Annotate | Download | only in temp.deduct.call

Lines Matching refs:over

20   void over(int);
21 int over(long);
25 apply(0, &over);
28 apply(0L, &over); // expected-error {{no matching function for call to 'apply'}}
31 void over(short);
35 // pick correct overload of 'over' during overload resolution for 'apply'
36 apply(0, &over);
65 void over(int);
66 int over(long);
70 invoke(&over);
73 void over(short);
77 invoke(&over); // expected-error {{no matching function for call to 'invoke'}}