Home | History | Annotate | Download | only in temp.explicit

Lines Matching refs:X2

24 struct X2 { // expected-note 4{{refers here}}
31 template struct X2<int>::Inner<float>; // expected-error{{explicit instantiation of undefined template}}
43 template struct X2<float>::InnerClass; // expected-error{{undefined member}}
47 template X2<int>::X2(); // expected-error{{not an instantiation}}
48 template X2<int>::X2(const X2&); // expected-error{{not an instantiation}}
49 template X2<int>::~X2(); // expected-error{{not an instantiation}}
50 template X2<int> &X2<int>::operator=(const X2<int>&); // expected-error{{not an instantiation}}