Lines Matching refs:the
32 The glxCopySubBufferMESA() function copies a rectangular region
33 of the back color buffer to the front color buffer. This can be
35 when the back color buffer cannot be damaged by other windows.
54 Additions to Chapter 3 of the GLX 1.3 Specification (Functions and Errors)
58 The function
63 may be used to copy a rectangular region of the back color buffer to
64 the front color buffer. This can be used to quickly repaint 3D windows
65 in response to expose events when the back color buffer cannot be
68 <x> and <y> indicates the lower-left corner of the region to copy and
69 <width> and <height> indicate the size in pixels. Coordinate (0,0)
70 corresponds to the lower-left pixel of the window, like glReadPixels.
72 If dpy and drawable are the display and drawable for the calling
76 are not executed until the copy is completed.
80 None at this time. The extension is implemented in terms of ordinary