Lines Matching refs:sshd
158 the secure shell daemon (sshd). The sshd daemon allows SSH clients to
199 --with-privsep-path=%{_var}/empty/sshd \
252 mkdir -p -m755 $RPM_BUILD_ROOT%{_var}/empty/sshd
260 install -m644 contrib/redhat/sshd.pam.old $RPM_BUILD_ROOT/etc/pam.d/sshd
262 install -m644 contrib/redhat/sshd.pam $RPM_BUILD_ROOT/etc/pam.d/sshd
264 install -m755 contrib/redhat/sshd.init $RPM_BUILD_ROOT/etc/rc.d/init.d/sshd
291 if [ "$1" != 0 -a -r /var/run/sshd.pid ] ; then
292 touch /var/run/sshd.restart
311 /sbin/chkconfig --add sshd
312 if test -f /var/run/sshd.restart ; then
313 rm -f /var/run/sshd.restart
314 /sbin/service sshd start > /dev/null 2>&1 || :
319 %{_sbindir}/groupadd -r -g %{sshd_gid} sshd 2>/dev/null || :
320 %{_sbindir}/useradd -d /var/empty/sshd -s /bin/false -u %{sshd_uid} \
321 -g sshd -M -r sshd 2>/dev/null || :
324 /sbin/chkconfig --add sshd
327 /sbin/service sshd condrestart > /dev/null 2>&1 || :
332 /sbin/service sshd stop > /dev/null 2>&1 || :
333 /sbin/chkconfig --del sshd
379 %dir %attr(0111,root,root) %{_var}/empty/sshd
380 %attr(0755,root,root) %{_sbindir}/sshd
382 %attr(0644,root,root) %{_mandir}/man8/sshd.8*
388 %attr(0600,root,root) %config(noreplace) /etc/pam.d/sshd
389 %attr(0755,root,root) %config /etc/rc.d/init.d/sshd
429 - Add new {ssh,sshd}_config.5 manpages
505 - pull cvs patch to add -t flag to sshd (#28611)
559 - modify init script to source /etc/sysconfig/sshd and pass $OPTIONS to sshd
574 - make initscript stop() function wait until sshd really dead to avoid