Home | History | Annotate | Download | only in except.spec

Lines Matching full:overridden

48   virtual void g1() throw(); // expected-note {{overridden virtual function is here}}
49 virtual void g2() throw(int); // expected-note {{overridden virtual function is here}}
50 virtual void g3() throw(A); // expected-note {{overridden virtual function is here}}
51 virtual void g4() throw(B1); // expected-note {{overridden virtual function is here}}
52 virtual void g5() throw(A); // expected-note {{overridden virtual function is here}}
54 virtual void g6() noexcept; // expected-note {{overridden virtual function is here}}
55 virtual void g7() noexcept; // expected-note {{overridden virtual function is here}}
57 virtual void g8() noexcept; // expected-note {{overridden virtual function is here}}
58 virtual void g9() throw(); // expected-note {{overridden virtual function is here}}
59 virtual void g10() throw(int); // expected-note {{overridden virtual function is here}}