Lines Matching refs:wl_display
36 wl_display of a Wayland compositor to an EGLDisplay. Binding a
37 wl_display means that the EGL implementation should provide one or
54 struct wl_display *display);
57 struct wl_display *display);
82 To bind a server side wl_display to an EGLDisplay, call
85 struct wl_display *display);
87 To unbind a server side wl_display from an EGLDisplay, call
90 struct wl_display *display);
93 wl_display bound to EGLDisplay otherwise EGL_TRUE.
96 wl_display bound to the EGLDisplay currently otherwise EGL_TRUE.