Lines Matching refs:to
35 There is no support for converting YCbCr images to RGB or vice versa
36 during pixel transfer. The texture's YCbCr colors are converted to
44 image columns, the second component is Cr. If one were to convert the
45 data to RGB one would need to examine two pixels from columns N and N+1
46 (where N is even) to deduce the RGB color.
72 Additions to Chapter 2 of the OpenGL 1.4 Specification (OpenGL Operation)
76 Additions to Chapter 3 of the OpenGL 1.4 Specification (Rasterization)
79 add the following to Table 3.8 (Packed pixel formats):
89 add the following to Table 3.10 (UNSIGNED_SHORT formats):
107 add the following to Table 3.12 (Packed pixel field assignments):
116 another item to the list of TexImage2D and TexImage3D equivalence
119 * The value of internalformat and format may be YCBCR_MESA to
123 between Y and Cb/Cr to the components.
128 sizes will return zero. The YCbCr colors are converted to RGB during
133 another item to the list of TexImage1D and TexImage2D equivalence
148 Additions to Chapter 4 of the OpenGL 1.4 Specification (Per-Fragment
153 Additions to Chapter 5 of the OpenGL 1.4 Specification (Special Functions)
157 Additions to Chapter 6 of the OpenGL 1.4 Specification (State and
162 Additions to Appendix A of the OpenGL 1.4 Specification (Invariance)
166 Additions to the AGL/GLX/WGL Specifications
194 from n x Z42 to n x Z43 to indicate that internal format may also be
202 19 September 2003 - a few more updates prior to submitting to extension