Home | History | Annotate | Download | only in temp.expl.spec

Lines Matching refs:ft1

66   void ft1(T t, U u); // expected-note{{explicitly specialized}}
73 void N0::X0<T>::ft1(T t, U u) {
211 void X0<void*>::ft1(void*, const void*) { }
214 void X0<void*>::ft1(void *, int);
217 void X0<void*>::ft1(void *, unsigned);
220 void X0<void*>::ft1(void *, long);
224 void N0::X0<void*>::ft1(void *, unsigned) { } // okay
227 void N0::X0<void*>::ft1(void *, float) { } // expected-warning{{function template specialization}}
231 void N0::X0<void*>::ft1(void *, long) { } // expected-error{{does not enclose namespace}}
237 xvp.ft1(vp, cvp);
238 xvp.ft1(vp, i);
239 xvp.ft1(vp, u);