Home | History | Annotate | Download | only in temp.expl.spec

Lines Matching full:instantiation

16 int &use_X0_int(X0<int> x0i,  // expected-note{{implicit instantiation first required here}}
18 x0i.f(); // expected-note{{implicit instantiation first required here}}
19 x0i.g(i); // expected-note{{implicit instantiation first required here}}
20 X0<int>::Nested nested; // expected-note{{implicit instantiation first required here}}
21 return X0<int>::member; // expected-note{{implicit instantiation first required here}}
25 void X0<int>::f() { // expected-error{{after instantiation}}
29 void X0<int>::g(int) { // expected-error{{after instantiation}}
33 struct X0<int>::Nested { }; // expected-error{{after instantiation}}
36 int X0<int>::member = 17; // expected-error{{after instantiation}}
39 struct X0<int> { }; // expected-error{{after instantiation}}
55 template<> void sort<String>(Array<String>& v); // // expected-error{{after instantiation}}