Home | History | Annotate | Download | only in except.spec

Lines Matching refs:Derived3

95   struct Derived3 : ThrowingBase {
96 Derived3() noexcept(true) = default; // expected-error {{does not match the calculated}}
97 Derived3(const Derived3&) noexcept(true) = default; // expected-error {{does not match the calculated}}
98 Derived3(Derived3&&) noexcept(true) = default; // expected-error {{does not match the calculated}}
99 Derived3 &operator=(const Derived3&) noexcept(true) = default; // expected-error {{does not match the calculated}}
100 Derived3 &operator=(Derived3&&) noexcept(true) = default; // expected-error {{does not match the calculated}}
101 ~Derived3() noexcept(true) = default; // expected-error {{does not match the calculated}}