Home | History | Annotate | Download | only in temp.deduct.call

Lines Matching full:matching

5   // expected-note {{no overload of 'temp2' matching 'void (*)(int)'}}
17 apply(0, &temp<long>); // expected-error {{no matching function for call to 'apply'}}
28 apply(0L, &over); // expected-error {{no matching function for call to 'apply'}}
47 apply(0, &temp2<long>); // expected-error {{no matching function for call to 'apply'}}
58 invoke(&temp); // expected-error {{no matching function for call to 'invoke'}}
59 invoke(&temp<>); // expected-error {{no matching function for call to 'invoke'}}
77 invoke(&over); // expected-error {{no matching function for call to 'invoke'}}
85 invoke(&temp2); // expected-error {{no matching function for call to 'invoke'}}
86 invoke(&temp2<>); // expected-error {{no matching function for call to 'invoke'}}
87 invoke(&temp2<int>); // expected-error {{no matching function for call to 'invoke'}}
93 invoke(&temp2<int, int>); // expected-error {{no matching function for call to 'invoke'}}
109 f1(&g, 1); // expected-error{{no matching function for call to 'f1'}}
110 f2(g, 1); // expected-error{{no matching function for call to 'f2'}}