Home | History | Annotate | Download | only in gles11

Lines Matching refs:indx

134 void glVertexAttrib1f ( GLuint indx, GLfloat x )
135 void glVertexAttrib1fv ( GLuint indx, const GLfloat *values )
136 void glVertexAttrib2f ( GLuint indx, GLfloat x, GLfloat y )
137 void glVertexAttrib2fv ( GLuint indx, const GLfloat *values )
138 void glVertexAttrib3f ( GLuint indx, GLfloat x, GLfloat y, GLfloat z )
139 void glVertexAttrib3fv ( GLuint indx, const GLfloat *values )
140 void glVertexAttrib4f ( GLuint indx, GLfloat x, GLfloat y, GLfloat z, GLfloat w )
141 void glVertexAttrib4fv ( GLuint indx, const GLfloat *values )
142 void glVertexAttribPointer ( GLuint indx, GLint size, GLenum type, GLboolean normalized, GLsizei stride, GLint offset )
143 void glVertexAttribPointer ( GLuint indx, GLint size, GLenum type, GLboolean normalized, GLsizei stride, const GLvoid *ptr )