Home | History | Annotate | Download | only in api

Lines Matching full:specified

99  Invoke the kernel named "root" of the specified script.  Like other kernels, this root()
116 If both input and output allocations are specified, they must have the same dimensions.
166 summary: Index in the Array0 dimension for the specified context
168 Returns the index in the Array0 dimension of the cell being processed, as specified
193 summary: Index in the Array1 dimension for the specified context
195 Returns the index in the Array1 dimension of the cell being processed, as specified
206 summary: Index in the Array2 dimension for the specified context
209 as specified by the supplied context. See @rsGetArray0() for an explanation
220 summary: Index in the Array3 dimension for the specified context
222 Returns the index in the Array3 dimension of the cell being processed, as specified
233 summary: Size of the Array0 dimension for the specified context
235 Returns the size of the Array0 dimension for the specified context.
248 summary: Size of the Array1 dimension for the specified context
250 Returns the size of the Array1 dimension for the specified context.
261 summary: Size of the Array2 dimension for the specified context
263 Returns the size of the Array2 dimension for the specified context.
274 summary: Size of the Array3 dimension for the specified context
276 Returns the size of the Array3 dimension for the specified context.
287 summary: Presence of more than one face for the specified context
301 summary: Number of levels of detail for the specified context
303 Returns the number of levels of detail for the specified context. This is useful
317 summary: Size of the X dimension for the specified context
319 Returns the size of the X dimension for the specified context.
338 summary: Size of the Y dimension for the specified context
340 Returns the size of the X dimension for the specified context.
353 summary: Size of the Z dimension for the specified context
355 Returns the size of the Z dimension for the specified context.
368 summary: Coordinate of the Face for the specified context
370 Returns the face on which the cell being processed is found, as specified by the
382 summary: Index in the Levels of Detail dimension for the specified context
385 as specified by the supplied context. See @rsGetArray0() for an explanation of