Lines Matching full:similar
637 This function is similar to @mad(). fma() retains full precision of the multiplied result
704 The function @remainder() is similar but rounds toward the closest interger.
831 @logb() is similar but returns a float.
957 @ilogb() is similar but returns an integer.
973 This function is similar to @fma(). @fma() retains full precision of the multiplied result
1838 @pown() and @powr() are similar. @pown() takes an integer exponent. @powr() assumes the
1854 @pow() and @powr() are similar. The both take a float exponent. @powr() also assumes the
1870 @pow() and @pown() are similar. They both make no assumptions about the base.
1901 The function @fmod() is similar but rounds toward the closest interger.
1945 @round() is similar but rounds away from zero. @trunc() truncates the decimal fraction.
1978 @rint() is similar but rounds half values toward even. @trunc() truncates the decimal fraction.