Lines Matching full:spec
9 // Plain function with spec
12 // Pointer to function with spec
15 // Function taking reference to function with spec
18 // Typedef for pointer to function with spec
23 // Function returning function with spec
26 // Ultimate parser thrill: function with spec returning function with spec and
27 // taking pointer to function with spec.
31 // Pointer to pointer to function taking function with spec
34 // Pointer to pointer to function with spec
37 // Pointer to function returning pointer to pointer to function with spec