Home | History | Annotate | Download | only in api

Lines Matching refs:rs_element

29 ret: rs_element
31 summary: Creates an rs_element object of the specified data type
33 Creates an rs_element object of the specified data type. The data kind of
41 ret: rs_element
44 summary: Creates an rs_element object of the specified data type and vector width
46 Creates an rs_element object of the specified data type and vector width.
54 ret: rs_element
57 summary: Creates an rs_element object of the specified data type and data kind
59 Creates an rs_element object of the specified data type and data kind. The
67 ret: rs_element
78 arg: rs_element element, "Element to be associated with the Type"
108 arg: rs_element element
118 arg: rs_element element
127 arg: rs_element element
147 intermediate rs_element or rs_type objects.
180 rs_element e = rsCreateElement(RS_TYPE_#RST_1);
195 rs_element e = rsCreateVectorElement(RS_TYPE_#RST_2, #1);
208 rs_element e = rsCreateElement(RS_TYPE_#RST_1);
222 rs_element e = rsCreateVectorElement(RS_TYPE_#RST_2, #1);
234 rs_element e = rsCreateElement(RS_TYPE_#RST_1);
247 rs_element e = rsCreateVectorElement(RS_TYPE_#RST_2, #1);