Lines Matching full:radians
175 Returns the inverse cosine, in radians.
198 Returns the inverse hyperbolic cosine, in radians.
221 Returns the inverse cosine in radians, divided by pi.
246 Returns the inverse sine, in radians.
269 Returns the inverse hyperbolic sine, in radians.
292 Returns the inverse sine in radians, divided by pi.
317 Returns the inverse tangent, in radians.
341 Returns the inverse tangent of <code>(numerator / denominator)</code>, in radians.
366 Returns the inverse tangent of <code>(numerator / denominator)</code>, in radians, divided by pi.
392 Returns the inverse hyperbolic tangent, in radians.
415 Returns the inverse tangent in radians, divided by pi.
604 Returns the cosine of an angle measured in radians.
627 Returns the hypebolic cosine of v, where v is measured in radians.
650 Returns the cosine of <code>(v * pi)</code>, where <code>(v * pi)</code> is measured in radians.
673 summary: Converts radians into degrees
675 Converts from radians to degrees.
1794 Returns the approximate inverse cosine, in radians.
1823 Returns the approximate inverse hyperbolic cosine, in radians.
1848 Returns the approximate inverse cosine in radians, divided by pi.
1879 Returns the approximate inverse sine, in radians.
1908 Returns the approximate inverse hyperbolic sine, in radians.
1933 Returns the approximate inverse sine in radians, divided by pi.
1964 Returns the approximate inverse tangent, in radians.
1990 Returns the approximate inverse tangent of <code>(numerator / denominator)</code>, in radians.
2018 in radians, divided by pi.
2046 Returns the approximate inverse hyperbolic tangent, in radians.
2071 Returns the approximate inverse tangent in radians, divided by pi.
2121 Returns the approximate cosine of an angle measured in radians.
2169 Returns the approximate cosine of (v * pi), where (v * pi) is measured in radians.
2548 Returns the approximate sine of an angle measured in radians.
2569 arg: #2#1 v, "Incoming value in radians."
2600 Returns the approximate hyperbolic sine of a value specified in radians.
2623 Returns the approximate sine of (v * pi), where (v * pi) is measured in radians.
2673 Returns the approximate tangent of an angle measured in radians.
2718 Returns the approximate tangent of (v * pi), where (v * pi) is measured in radians.
2842 function: radians
2849 summary: Converts degrees into radians
2851 Converts from degrees to radians.
2854 function: radians
3063 Returns the sine of an angle measured in radians.
3082 arg: #2#1 v, "Incoming value in radians."
3109 Returns the hyperbolic sine of v, where v is measured in radians.
3132 Returns the sine of (v * pi), where (v * pi) is measured in radians.
3247 Returns the tangent of an angle measured in radians.
3293 Returns the tangent of (v * pi), where (v * pi) is measured in radians.