Home | History | Annotate | Download | only in debian

Lines Matching full:filefrag

98   * Added new options to filefrag to be consistent with the version from
188 * Fixed filefrag so it would not seg fault on virtual filesystems such
189 as /proc: e.g., "filefrag /proc/partitions"
190 * Fix filefrag so that it correctly reports the number of extents
395 * Fixed infinite loop in filefrag (Closes: #644792)
446 * Fix an off-by-one error in filefrag -v's output
447 * Make filefrag display the number of contiguous (not physical)
551 * Filefrag will report 0 extents correctly in verbose mode.
722 * Fix filefrag from core dumping on file systems with 8k block sizes
784 * Fix the filefrag code to avoid printing the extent header if it
786 * Fix filefrag to print the correct number of extents for zero-length
788 * Add a filefrag -B option to make it easier to debug the FIBMAP
810 * Fixed filefrag for non-extent based files
833 * Fix the filefrag program for files with more than 144 extents
852 * Fix filefrag progam so it correctly checks for errors from the
905 * Add support for the FIEMAP ioctl to the filefrag program
1123 * Fix filefrag's ideal extent calculation (Closes: #458306)
1748 * Fix filefrag to be 32-bit clean by using unsigned long instead of
1930 * Fix filefrag so that it works on 64-bit platforms where the size of
1947 * Fix filefrag to give correct results when the first block found is an
1965 * Fix filefrag so that it works non ext2/3 filesystems again.
1986 * Fixed a bug in filefrag which caused it to falsely report a
2003 * Make filefrag print the first and last blocks when in verbose mode.
2044 * Fix the filefrag program so that it works correctly with sparse files.
2060 * Fixed file descriptor leak in the filefrag program
2274 * Make sure filefrag actually gets compiled under Linux (Closes: #230992)
2297 * Install the filefrag program.
2298 * Don't try to compile filefrag on non-Linux platforms. (Closes: #226456)