Lines Matching refs:summary
18 summary: Mathematical Constants and Functions
54 summary: 1 / pi, as a 32 bit float
61 summary: 2 / pi, as a 32 bit float
70 summary: 2 / pi, as a 32 bit float
77 summary: 2 / sqrt(pi), as a 32 bit float
84 summary: e, as a 32 bit float
91 summary: log_e(10), as a 32 bit float
98 summary: log_e(2), as a 32 bit float
105 summary: log_10(e), as a 32 bit float
112 summary: log_2(e), as a 32 bit float
119 summary: pi, as a 32 bit float
126 summary: pi / 2, as a 32 bit float
133 summary: pi / 4, as a 32 bit float
140 summary: 1 / sqrt(2), as a 32 bit float
147 summary: sqrt(2), as a 32 bit float
159 summary: Absolute value of an integer
173 summary: Inverse cosine
196 summary: Inverse hyperbolic cosine
219 summary: Inverse cosine divided by pi
244 summary: Inverse sine
267 summary: Inverse hyperbolic sine
290 summary: Inverse sine divided by pi
315 summary: Inverse tangent
339 summary: Inverse tangent of a ratio
364 summary: Inverse tangent of a ratio, divided by pi
390 summary: Inverse hyperbolic tangent
413 summary: Inverse tangent divided by pi
438 summary: Cube root
461 summary: Smallest integer not less than a value
488 summary: Restrain a value to a range
561 summary: Number of leading 0 bits
576 summary: Copies the sign of a number to another
602 summary: Cosine
625 summary: Hypebolic cosine
648 summary: Cosine of a number multiplied by pi
673 summary: Converts radians into degrees
694 summary: Mathematical error function
715 summary: Mathematical complementary error function
736 summary: e raised to a number
759 summary: 10 raised to a number
782 summary: 2 raised to a number
805 summary: e raised to a number minus one
828 summary: Absolute value of a float
852 summary: Positive difference between two values
876 summary: Smallest integer not greater than a value
903 summary: Multiply and add
931 summary: Maximum of two floats
976 summary: Minimum of two floats
1021 summary: Modulo
1047 summary: Positive fractional part
1099 summary: Binary mantissa and exponent
1125 summary: Reciprocal computed to 16 bit precision
1141 summary: Reciprocal of a square root computed to 16 bit precision
1157 summary: Square root computed to 16 bit precision
1174 summary: Hypotenuse
1198 summary: Base two exponent
1228 summary: Creates a floating point from mantissa and exponent
1272 summary: Natural logarithm of the gamma function
1318 summary: Natural logarithm
1341 summary: Base 10 logarithm
1364 summary: Natural logarithm of a value plus 1
1387 summary: Base 2 logarithm
1410 summary: Base two exponent
1440 summary: Multiply and add
1468 summary: Maximum
1581 summary: Minimum
1695 summary: Mixes two values
1743 summary: Integral and fractional components
1770 summary: Not a Number
1780 summary: Not a Number
1792 summary: Approximate inverse cosine
1821 summary: Approximate inverse hyperbolic cosine
1846 summary: Approximate inverse cosine divided by pi
1877 summary: Approximate inverse sine
1906 summary: Approximate inverse hyperbolic sine
1931 summary: Approximate inverse sine divided by pi
1962 summary: Approximate inverse tangent
1988 summary: Approximate inverse tangent of a ratio
2015 summary: Approximate inverse tangent of a ratio, divided by pi
2044 summary: Approximate inverse hyperbolic tangent
2069 summary: Approximate inverse tangent divided by pi
2096 summary: Approximate cube root
2119 summary: Approximate cosine
2144 summary: Approximate hypebolic cosine
2167 summary: Approximate cosine of a number multiplied by pi
2195 summary: Approximate division
2217 summary: Approximate e raised to a number
2244 summary: Approximate 10 raised to a number
2271 summary: Approximate 2 raised to a number
2298 summary: Approximate e raised to a number minus one
2323 summary: Approximate hypotenuse
2347 summary: Approximate natural logarithm
2373 summary: Approximate base 10 logarithm
2399 summary: Approximate natural logarithm of a value plus 1
2422 summary: Approximate base 2 logarithm
2449 summary: Approximate positive base raised to an exponent
2474 summary: Approximate reciprocal
2498 summary: Approximate nth root
2523 summary: Approximate reciprocal of a square root
2546 summary: Approximate sine
2571 summary: Approximate sine and cosine
2598 summary: Approximate hyperbolic sine
2621 summary: Approximate sine of a number multiplied by pi
2648 summary: Approximate square root
2671 summary: Approximate tangent
2693 summary: Approximate hyperbolic tangent
2716 summary: Approximate tangent of a number multiplied by pi
2743 summary: Next floating point number
2770 summary: Base raised to an exponent
2796 summary: Base raised to an integer exponent
2822 summary: Positive base raised to an exponent
2849 summary: Converts degrees into radians
2871 summary: Remainder of a division
2899 summary: Remainder and quotient of a division
2933 summary: Round to even
2961 summary: Nth root
2986 summary: Round away from zero
3013 summary: Reciprocal of a square root
3036 summary: Sign of a value
3061 summary: Sine
3084 summary: Sine and cosine
3107 summary: Hyperbolic sine
3130 summary: Sine of a number multiplied by pi
3155 summary: Square root
3179 summary: 0 if less than a value, 0 otherwise
3245 summary: Tangent
3268 summary: Hyperbolic tangent
3291 summary: Tangent of a number multiplied by pi
3316 summary: Gamma function
3339 summary: Truncates a floating point
3365 summary: Restrain a value to a range
3376 summary: Returns the fractional part of a float
3385 summary: Pseudo-random number