Home | History | Annotate | Download | only in api

Lines Matching full:cells

20  The functions below can be used to get and set the cells that comprise
23 <li>Individual cells are accessed using the rsGetElementAt* and
25 <li>Multiple cells can be copied using the rsAllocationCopy* and
31 or set cells. Think of them as rsGetCellAt and and rsSetCellAt.
37 arg: rs_allocation dstAlloc, "Allocation to copy cells into."
40 arg: uint32_t count, "Number of cells to be copied."
44 summary: Copy consecutive cells between allocations
46 Copies the specified number of cells from one allocation to another.
66 arg: rs_allocation dstAlloc, "Allocation to copy cells into."
78 summary: Copy a rectangular region of cells between allocations
80 Copies a rectangular region of cells from one allocation to another.
81 (width * heigth) cells are copied.
107 This function returns a vector composed of successive cells of the allocation.
163 This function stores the entries of a vector into successive cells of an allocation.