Lines Matching refs:approximate
1141 Returns the approximate reciprocal of a value.
1157 Returns the approximate value of <code>(1.f / sqrt(value))</code>.
1173 Returns the approximate square root of a value.
1806 summary: Approximate inverse cosine
1808 Returns the approximate inverse cosine, in radians.
1835 summary: Approximate inverse hyperbolic cosine
1837 Returns the approximate inverse hyperbolic cosine, in radians.
1860 summary: Approximate inverse cosine divided by pi
1862 Returns the approximate inverse cosine in radians, divided by pi.
1891 summary: Approximate inverse sine
1893 Returns the approximate inverse sine, in radians.
1920 summary: Approximate inverse hyperbolic sine
1922 Returns the approximate inverse hyperbolic sine, in radians.
1945 summary: Approximate inverse sine divided by pi
1947 Returns the approximate inverse sine in radians, divided by pi.
1976 summary: Approximate inverse tangent
1978 Returns the approximate inverse tangent, in radians.
2002 summary: Approximate inverse tangent of a ratio
2004 Returns the approximate inverse tangent of <code>(numerator / denominator)</code>, in radians.
2029 summary: Approximate inverse tangent of a ratio, divided by pi
2031 Returns the approximate inverse tangent of <code>(numerator / denominator)</code>,
2058 summary: Approximate inverse hyperbolic tangent
2060 Returns the approximate inverse hyperbolic tangent, in radians.
2083 summary: Approximate inverse tangent divided by pi
2085 Returns the approximate inverse tangent in radians, divided by pi.
2110 summary: Approximate cube root
2112 Returns the approximate cubic root.
2133 summary: Approximate cosine
2135 Returns the approximate cosine of an angle measured in radians.
2158 summary: Approximate hypebolic cosine
2160 Returns the approximate hypebolic cosine.
2181 summary: Approximate cosine of a number multiplied by pi
2183 Returns the approximate cosine of (v * pi), where (v * pi) is measured in radians.
2209 summary: Approximate division
2211 Computes the approximate division of two values.
2231 summary: Approximate e raised to a number
2233 Fast approximate exp.
2258 summary: Approximate 10 raised to a number
2260 Fast approximate exp10.
2285 summary: Approximate 2 raised to a number
2287 Fast approximate exp2.
2312 summary: Approximate e raised to a number minus one
2314 Returns the approximate (e ^ v) - 1.
2337 summary: Approximate hypotenuse
2339 Returns the approximate native_sqrt(a * a + b * b)
2361 summary: Approximate natural logarithm
2363 Fast approximate log.
2387 summary: Approximate base 10 logarithm
2389 Fast approximate log10.
2413 summary: Approximate natural logarithm of a value plus 1
2415 Returns the approximate natural logarithm of (v + 1.0f)
2436 summary: Approximate base 2 logarithm
2438 Fast approximate log2.
2463 summary: Approximate positive base raised to an exponent
2465 Fast approximate (base ^ exponent).
2488 summary: Approximate reciprocal
2490 Returns the approximate approximate reciprocal of a value.
2512 summary: Approximate nth root
2514 Compute the approximate Nth root of a value.
2537 summary: Approximate reciprocal of a square root
2539 Returns approximate (1 / sqrt(v)).
2560 summary: Approximate sine
2562 Returns the approximate sine of an angle measured in radians.
2585 summary: Approximate sine and cosine
2587 Returns the approximate sine and cosine of a value.
2612 summary: Approximate hyperbolic sine
2614 Returns the approximate hyperbolic sine of a value specified in radians.
2635 summary: Approximate sine of a number multiplied by pi
2637 Returns the approximate sine of (v * pi), where (v * pi) is measured in radians.
2662 summary: Approximate square root
2664 Returns the approximate sqrt(v).
2685 summary: Approximate tangent
2687 Returns the approximate tangent of an angle measured in radians.
2707 summary: Approximate hyperbolic tangent
2709 Returns the approximate hyperbolic tangent of a value.
2730 summary: Approximate tangent of a number multiplied by pi
2732 Returns the approximate tangent of (v * pi), where (v * pi) is measured in radians.