Lines Matching refs:extlinux
24 # NOTE: extlinux belongs in /sbin, not in /usr/sbin, since it is typically
35 filesystems, Linux ext2/ext3 filesystems (EXTLINUX), PXE network boots
44 %package extlinux
45 Summary: The EXTLINUX bootloader, for booting the local system.
49 %description extlinux
50 The EXTLINUX bootloader, for booting the local system, as well as all
76 TFTPBOOT=/tftpboot EXTLINUXDIR=/boot/extlinux
79 ( cd %{buildroot}/etc && ln -s ../boot/extlinux/extlinux.conf . )
102 %files extlinux
103 %{_sbindir}/extlinux
104 /boot/extlinux
105 %config /etc/extlinux.conf
110 %post extlinux
111 # If we have a /boot/extlinux.conf file, assume extlinux is our bootloader
113 if [ -f /boot/extlinux/extlinux.conf ]; then \
114 extlinux --update /boot/extlinux ; \
115 elif [ -f /boot/extlinux.conf ]; then \
116 mkdir -p /boot/extlinux && \
117 mv /boot/extlinux.conf /boot/extlinux/extlinux.conf && \
118 extlinux --update /boot/extlinux ; \
139 - Move extlinux /boot stuff into /boot/extlinux.
146 - Factor extlinux into its own package.
150 - If /boot/extlinux.conf exist, run extlinux --update.
161 - Add extlinux.