Home | History | Annotate | Download | only in specs

Lines Matching full:wl_display

36     wl_display of a Wayland compositor to an EGLDisplay.  Binding a
37 wl_display means that the EGL implementation should provide one or
54 struct wl_display *display);
57 struct wl_display *display);
88 To bind a server side wl_display to an EGLDisplay, call
91 struct wl_display *display);
93 To unbind a server side wl_display from an EGLDisplay, call
96 struct wl_display *display);
99 wl_display bound to EGLDisplay otherwise EGL_TRUE.
102 wl_display bound to the EGLDisplay currently otherwise EGL_TRUE.