Home | History | Annotate | Download | only in debian
      1 #!/usr/bin/make -f
      2 
      3 # Copyright (c) 2012 The Chromium Authors. All rights reserved.
      4 # Use of this source code is governed by a BSD-style license that can be
      5 # found in the LICENSE file.
      6 
      7 %:
      8 	dh $@
      9 
     10 # Don't restart the service on package upgrade, as that will restart users'
     11 # virtual desktops, possibly losing unsaved work.
     12 override_dh_installinit:
     13 	dh_installinit -r
     14