Home | History | Annotate | Download | only in egl
      1 eglInitialize nullAllowed major nullAllowed minor check major 1 check minor 1
      2 eglGetConfigs nullAllowed configs check configs config_size
      3 eglChooseConfig nullAllowed configs check configs config_size check num_config 1 sentinel attrib_list EGL_NONE
      4 eglGetConfigAttrib check value 1
      5 //STUB function: //eglCreateWindowSurface nullAllowed attrib_list sentinel attrib_list EGL_NONE
      6 eglCreatePbufferSurface nullAllowed attrib_list sentinel attrib_list EGL_NONE
      7 //unsupported: eglCreatePixmapSurface nullAllowed attrib_list sentinel attrib_list EGL_NONE
      8 eglCreatePixmapSurface unsupported
      9 eglCopyBuffers unsupported
     10 eglQuerySurface check value 1
     11 //STUB function: eglCreatePbufferFromClientBuffer nullAllowed attrib_list sentinel attrib_list EGL_NONE
     12 eglCreateContext sentinel attrib_list EGL_NONE
     13 eglQueryContext check value 1
     14